Ваши комментарии

Hello!

In our testing, it does save the recording, as well as the background, and all the attributes of the character. 

There seems to be a unique problem on your device - which we are unable to recreate.


Would love to get more information so that we can help.

Did you in fact re-enable permissions for the app to access the image gallery as I suggested?

Was this permission in fact disabled as we suspected?

Did you try saving / downloading new Vokis after making this change?

     (note that any previous save attempts will never "show up" - as access was previously disabled )

Please try again and let me know exactly what you see when you press the Gallery button.


It is also possible that you are running an older version of the app, or that your app installation is bad/corrupt (this is rare).

That's why, if you try again and it still does not work - I recommend clearing the voki app from your ipad and re-installing it from the app store. 

Let me know






Hello !


Our QA just re-verified this feature on our iPads and iPhones - and we see no problem.

We can download the video every time to our device storage.

One thing that may prevent downloading the video is access permissions.  

An access alert that appears when you download video from app for the first time. Ignoring the alert (by clicking Don't Allow) blocks the app's access to device storage and after that it can't download the videos.


You want to go to the Voki  'App Permissions' in your settings and turn on this permission. 

That should solve it.


See - 

https://www.howtogeek.com/211623/how-to-manage-app-permissions-on-your-iphone-or-ipad/


Let me know how goes.

Best

Gil




Hi Jeff - 


A quick update - 

Created characters play in HTML5 (for over two years now) - it is only the editor that is still in Flash.

And users on mobile devices can use our mobile app for editing ( available for iOS and Android )


As for the Voki editor - an HTMl5 version is in the works and will replace the current Flash editor soon.  

Most likely before the start of the upcoming school year.


Best regards,

Gil

Neither have I - and it is troubling.

For starters I'd like to ask that you clear your browser cache & try again - could be a problem with bad content stuck in your browser cache.

If that does not cure the problem - please contact support@voki.com - describe the problem and include a link to the page where this problem can be seen. We will investigate.

Thanx!



Сервис поддержки клиентов работает на платформе UserEcho