Ваши комментарии

Hello Malissa - 

Your note followed closely the release of our new Voki Editor which may have been the reason you saw a problem. Although we were not able to see the same problem, we have since deployed a number of updates to address several peripheral issues, as well as making the "Save" button more prominent. 

We are not aware of any open issue or problem at this point. Please let us know if you are still experiencing this problem.

Best regards,

Gil

Hello Roxann -
We want to help! 

Please send a note to support@voki.com and one of our support engineers will look into it and advise. 

Best regards,

Gil

Hello Malissa - 


I am sorry your students are experiencing a problem.

We looked into it - and we are not seeing this problem in student accounts.

This is unusual.


Can you please send a quick note to our support team at support@voki.com - and let us know what your email/login is ?

We will then be able to review this issue in your account & advise further.

Thank you, 

Gil

The Voki Team.


Hello!


The video does not play when you are editing the presentation - but when the presentation plays/runs.


Play the presentation to see the video play.


Hope this helps,

Gil

The Voki Team

Karen - 


We made a change that should fix this problem. We believe it should now work ok for you - but we can't be sure - 

because we have been unable to recreate the problem.


Please clear your browser cache and try again and let me know if you still experience this problem.

Here's how:

https://www.refreshyourcache.com/en/home/


Best,

Gil




Сервис поддержки клиентов работает на платформе UserEcho