0
Answered

Why doesn't my youtube video play automatically when I play my presentation?

Sams 3 months ago updated by Gil Sideman 3 months ago 8

I have created a 3 slide presentation that has a youtube video on the second slide. When I play the presentation, the video does not play automatically. Why is that? What should I do?

Answer

Answer
Under review

Hello Sams!

Voki Presentations are designed to auto-play the Voki character when a slide is entered. 

Thus it was deemed best not to auto-play a video, if a video is embedded in the page.

The video will play (of course) when you click the play button in the video.


I hope this helps. Regards,

Gil

The Voki Team

Answer
Under review

Hello Sams!

Voki Presentations are designed to auto-play the Voki character when a slide is entered. 

Thus it was deemed best not to auto-play a video, if a video is embedded in the page.

The video will play (of course) when you click the play button in the video.


I hope this helps. Regards,

Gil

The Voki Team

Hello!

Thank you for your prompt reply. I have been receiving an error message when I click to play the video manually. The error says: 

  • An error occurred. Please try again later. (Playback ID: 7E5oCUJlj3hS9ypg). 

Are you familiar with this?


We just became familiar with it. 

We'll be looking to address this issue asap - hopefully today.

Apologies for the inconvenience.

Regards

Gil

Thanks so much! I look forward to your response.

A quick update - 

this will not be resolved today, hopefully tomorrow. 

Stay tuned

Thank you for the update.

Issue has been fixed. Please check.

You may need to clear your browser cache.

Regards,

Gil