0
Fixed

IO error

Ali and Company 5 років тому в Voki FAQs оновлено Eva 5 років тому 5
Hi
Whenever I try to upload an audio file to my voki avatar it turns back with the following error message:
"Please check that the file you are uploading is not being used exclusively by another application, and try again. (IO error)"
I've tried the following solutions but to no avail.
- Making sure that the uploaded file isn't used with another application.
- Restarting the computer sever times before visiting the voki.com again.
- Freeing the computer/browser memory.
- Freeing my voki memory (if any), I've deleted a couple of the stored audio files.
- Trying to uploading files while logging to voki.com from a different browser.
- I even have created an new account but the problem is still there.
I appreciate your swift response as our students are awaiting for the new lesson to be published today.
Thank you
Susan
Susan - 
We can't immediately recreate this problem. Can you please send us the audio file you are trying to upload? 
send it to support@voki.com - and include a link to this conversation.
Thanx
Susan - our support team is asking if you could please go to 
http://supportdetails.com/

and generate a pdf report and send it to us with the audio.
This will help us get to the bottom of it.
Thanks,
Gil
Susan - we received the information and audios, thank you!

Myself and three other people just uploaded all 6 of the audios that you sent - all successfully, on different computers, and using different browsers, including a configuration just like yours. So we are unable to replicate a problem.

Clearly the problem is not with the audios themselves.

Sounds like you have tried many different things to get this to work.
My suggestion is to try a few more - 
* copy the files over to a different drive - and try again (e.g. copy to a thumb drive)
* try from a different computer
* try from a different location (e.g. from home) 

Also (this is unlikely to make a difference) - 
* try upgrading to the most recent version of Flash (the version you are using is a bit old)

Trying these things will help isolate the problem - whether it is an issue with the storage location (disk) the files are on, the computer, or the office network.

I'm sorry you are experiencing difficulty - please let us know what you discover.
Regards,
Gil

Hello Gil, 
Thank you for your response.
Yes I've tried uploading them using another computer that was a success; it's a sad news to know that computer is damaged but thank you so much.
Regards,,,
Susan