+1
Answered

The flash couldn't show up on Chrome and Firefox

Chengyang Liu 9 years ago in Voki FAQs updated by Eva 8 years ago 8
Chrome
Image 1

Firefox
Image 2
-1
Under review
Hi,
Please try to download : http://get.adobe.com/shockwave/
Check Adds- Ons(firefox-chrome) Flash should be enabled : http://en.kioskea.net/faq/2528-how-to-disable-add-...

Let me know if you still have the problem. 

Regards,
Sumit
-1
Hi,

It doesn't work either, should the flash be under "plugins" instead of "adds-ons"?

Thanks,
Cyrus.
-1
Cyrus,
Clear the cache from the browser and reboot the machine.
From adds-ons you can enable/disable the flash player, if the machine already have flash player.

Regards,
Sumit
-1
Hi Sumit,

Still doesn't work, chrome could not load any flash video on my macbook or imac.


Cyrus
  
-1
Good Morning Cyrus,
Please send me a screen shot to support@voki.com


Regards,
Sumit
-1
Hi Cyrus,
Just want to follow up chrome& firefox  is working now.

Regards,
Sumit
-1
Just fix it on another computer, thanks so much!