Vos commentaires

Thomas - please confirm that this resolved the problem.
This issue, which has affected several other people seems to be caused by some adware that you inadvertently installed, though we have been unable to replicate the problem in our lab.
We know however that users who installed adblock were "cured" of this problem.
Regards
Gil

Candice -
Yes we do.
Please write to support@voki.com and ask for it.
Regards,
Gil
The Voki Team

Hello Mr Long -

Glad we were able to assist - but even though you found a solution, we're still concerned this problem may affect others (on Firefox and Safari) - and so far we were unable to recreate the problem in our lab.

Would be great if you could provide us with a few details which may help us recreate the issue and resolve.

If you could - pls use Firefox and Safari (each in turn) and goto http://supportdetails.com/ and click on 'Send Details' to send an email to support@voki.com

This should only take 30 sec per each browser.
Many thanks,
Gil
The Voki Team

We are working on an updated implementation of Voki that will function on Android and iOS.
This update will become available over the next several months.
Thanks for your patience.
Gil
Thew Voki Team

Hi Woombye,
We've heard of this problem before - but have never been able to recreate.
We think this might happen due to an adware infection - it is certainly not by design.
Adblock might help - as Sumit suggests.
If not - please try using a different browser and please let us know how you fare.
Best,
Gil
Glad to be able to assist.
btw - our testing routinely includes Firefox on PC (of course) and we are not able to recreate either of the problems you reported. This seems to be a local issue with your Firefox installation. Possibly a conflict or problem with some add-on that you have installed.
If you care to - I would suggest uninstalling Firefox and re-installing afresh.
Best,
Gil
Hello -
Our QA engineer did some quick testing and was able to upload a WMA file successfully and also to record by microphone. In other words we could not immediately recreate the problems you encountered.
Would be helpful to know more - this will help us recreate and advise.
Specifically -
Are you on Mac or PC ?
Which browser are you using?
Please try using a different browser and let us know if you still experience both problems.
Please try using a different computer and let us know if you still experience both problems.
if the WMA problem persists on different browser and different computer - please send us the WMA file to support@voki.com
Thanks!
Gil
Voki Team

ps.
does this problem always happen on your computer?
do you still see the problem if you use a different browser?
Could you provide us a few details about your environment? This will help us recreate and identify the reason for the problem.
* platform (mac/win/other)
* browser & version

if you could take a moment, a good way to provide us with detailed info is to go to -
http://supportdetails.com/
and send the report to support@voki.com

Thanks!
Thanks for providing the screenshot. This is disturbing - and certainly not our intention. Needless to say we do not see this problem in our reference and QA environments.
We will investigate and advise further asap.