0
Answered

url copies earlier version on presenter

Elina 7 months ago • updated by Gil Sideman 7 months ago 6

I have creater my voki on presenter and then I went back to change it, I deleted some slides and changed some others and saved it.  Now the version that appears on my dashboard and plays when I clik on it on the dashboard is the new one  but when I try share,to copy it on my website,  it gives me an url to the old version. Am I doing something wrong?

Answer

Answer

Hi Elina,

To answer your question: It should not take any time for the URL to be updated when you save a presentation.


I'm glad you were able to resolve. But we are still unclear about what happened. Our support engineers ran through the scenario you described and were not able to recreate a problem.


If you (or anyone else) could clarify how to reproduce the problem, we would be happy to look into.

Best regards,

Gil

Under review

We're looking into it - I'll get back to you in a day or two with more info,

Wow! Thanks for your immediate reply! Well, I think that I managed to do it finally, don't ask me how though I have no idea, I think after several tries I managed to come up with the right version. Could it be that it takes some time for the url to be updated when we save a presentation?

Answer

Hi Elina,

To answer your question: It should not take any time for the URL to be updated when you save a presentation.


I'm glad you were able to resolve. But we are still unclear about what happened. Our support engineers ran through the scenario you described and were not able to recreate a problem.


If you (or anyone else) could clarify how to reproduce the problem, we would be happy to look into.

Best regards,

Gil

What actually happened is this: Ι created a voki presentation and uploaded it on my moodle elearning platform. A few days later I changed my mind about some of the slides so I went back on my voki account and deleted some of the slides and changed the voice text and the backgrounds in others. I saved the new version and I clicked to get the new url.  I uploaded the new url and clicked to play the presentation but to my surprise it was the old version that I came up with. Thinking that I had done something wrong I repeated all the steps -save-get url-upload etc but it kept playing the old version. I also tried to share the presentation on messanger or on my address bar, just in case it was moodle's problem. but again it copied the old version. Right before receiving your reply to my initial message in one my desperate attemps to copy paste the url I managed finally to come up with the new version.

Anyway, I intend to create and upload on my website more presentation the next days and I 'll let you know if this happens again. . 
Once again thanks for your consideration and assistance
Elina

Elina - it is possible that this is an issue that should be directed at moodle.

I don't know how they handle uploaded URLs - but it is possible that they cache the data.

Ask them.


Another possibility is that the data is cached by your browser.

Next time you make a change, if you notice the same problem, please try to clear your browser cache on your device - see instructions here - 

https://kinsta.com/knowledgebase/how-to-clear-browser-cache/


Let me know how goes.

Regards

Gil