Under review

Recordings not saving - need a help ASAP!

Emma Clifford 9 ár síðan Uppfært 9 ár síðan 6

Hi, I have made a recording - the first one worked and saved but I have been unable to save anymore recordings. I can record, playback and hit save but then it disappears. I have checked in the 'My Voki' tab and 'Edit Your Voki / Folder Icon' but no sign of my recordings. Any help appreciated.

Under review

Hi Emma -

What method did you use to create your audio?

did you use Text-To-Speech, record by Microphone or record by phone?

Emma - We tested the various methods for adding audio to Voki and did not encounter any problem.

Please clear your browser cache (this helps sometimes) and try again.

If you still see a problem - please send a note to support@voki.com and include additional information - how are you adding audio, platform & browser you are using (mac/win), precise steps leading up to the problem, screenshots would be helpful - and we will look into it and advise further.



Hi Gil, I am using the built in mic. I have completed one recording without problems, it's subsequent recordings which are not saving. My process is Create (tab) > Give it a voice > Record with Microphone - plays back fine > save - then the recording disappears every time. Nothing but my first recording in My Voki tab. I am on Mac and have tried with Safari and Firefox - same on both. Thanks


Thanks for the detailed explanation.

Looking into it.


Hi Emma,

Sorry for the Inconvenience.

Please send your voki account details to support@voki.com

Also, try to clear cache from the browser and install : https://get.adobe.com/shockwave/otherversions

Then reboot the machine, let me know how it goes.



Hi Sumit and Gail,

I have cleared the cache and adobe is fine but I will do it again to double check. I have also tried using my other computer, which is an iMac and the same thing is happening. I am able to record, it plays back in the record window but when click save and rename the file it will not play in the avatar window. The audio appears to be recorded as the grey bar underneath the record button reads playing but there is no sound. This is exactly the same with my Macbook and my iMac.

I am doing a uni course and need to record at least 5 Voki's, my first one recorded without issue, so i am very confused why it is not working. Also my lecturer has said that no one else in the course has experienced the same thing.

Do you have any more ideas what may be causing the problem?