Your comments

Hi Arlene - please contact our support at support@voki.com and we will help you out.

We usually answer requests on the same day - but depending on time of day it might be the next day before we respond.

We will locate your account and take care of this for you never fear!

Regards

Gil


Yes - you may.

But please note that your presentations will play from your account only as long as your subscription is active.

What you can do is share the presentation with the buyer, with instructions to save to their account. 

That way - they import your presentation to their account, and there is no further dependency on your subscription.

Hope this makes sense,

Gil



Elina - it is possible that this is an issue that should be directed at moodle.

I don't know how they handle uploaded URLs - but it is possible that they cache the data.

Ask them.


Another possibility is that the data is cached by your browser.

Next time you make a change, if you notice the same problem, please try to clear your browser cache on your device - see instructions here - 

https://kinsta.com/knowledgebase/how-to-clear-browser-cache/


Let me know how goes.

Regards

Gil

Hi Elina,

To answer your question: It should not take any time for the URL to be updated when you save a presentation.


I'm glad you were able to resolve. But we are still unclear about what happened. Our support engineers ran through the scenario you described and were not able to recreate a problem.


If you (or anyone else) could clarify how to reproduce the problem, we would be happy to look into.

Best regards,

Gil

We're looking into it - I'll get back to you in a day or two with more info,

Hello!

In our testing, it does save the recording, as well as the background, and all the attributes of the character. 

There seems to be a unique problem on your device - which we are unable to recreate.


Would love to get more information so that we can help.

Did you in fact re-enable permissions for the app to access the image gallery as I suggested?

Was this permission in fact disabled as we suspected?

Did you try saving / downloading new Vokis after making this change?

     (note that any previous save attempts will never "show up" - as access was previously disabled )

Please try again and let me know exactly what you see when you press the Gallery button.


It is also possible that you are running an older version of the app, or that your app installation is bad/corrupt (this is rare).

That's why, if you try again and it still does not work - I recommend clearing the voki app from your ipad and re-installing it from the app store. 

Let me know