Your comments

Hello Malissa - 


I am sorry your students are experiencing a problem.

We looked into it - and we are not seeing this problem in student accounts.

This is unusual.


Can you please send a quick note to our support team at support@voki.com - and let us know what your email/login is ?

We will then be able to review this issue in your account & advise further.

Thank you, 

Gil

The Voki Team.


Hello!


The video does not play when you are editing the presentation - but when the presentation plays/runs.


Play the presentation to see the video play.


Hope this helps,

Gil

The Voki Team

Karen - 


We made a change that should fix this problem. We believe it should now work ok for you - but we can't be sure - 

because we have been unable to recreate the problem.


Please clear your browser cache and try again and let me know if you still experience this problem.

Here's how:

https://www.refreshyourcache.com/en/home/


Best,

Gil


Hi Karen - 


It seems from your screen shot images that the right ad is displayed just over the right most part of the editor, and the save button is hidden from view. This is obviously a problem. We will be investigating this and hopefully have a quick fix early next week.

Can you tell me which browser and platform you are using? that might help us recreate the problem and address it.


Stay tuned.

Gil



Hi - 

Your best bet is to send us a note at sales@voki.com and we will get back to you and if appropriate coordinate a time for a call.

Best regards,

Gil

The Voki Team

Hello - 

What platform and browser are you using?  Can you try another browser on the same computer for comparison?

Please send us an email to support@voki.com - and our support engineer will help you out.

Regards,

Gil




Hello!

We're not seeing these issues. As a first step - and before investigating this further, I would suggest clearing your browser cache & cookies.

Here are simple instructions - https://www.refreshyourcache.com/en/home/


Sometimes old code get's mixed in with the new due to the browser's habit of caching portions of it. This can cause unexpected problems especially when updating or upgrading.


If you still see a problem after clearing your cache, please let me know & we will look into it further.

Best,

Gil

The Voki Team