0
No es un bug

Embedding problems with new Google Sites

donna_knott hace 12 meses en Voki FAQs actualizado por Gil Sideman hace 12 meses 2

I have the 2 week trial to see if Voki will work. So far, it's a no go. I copied the embed code and pasted it into the embed box on my Google site but all I get when I click next/preview is a blank box with the edit icon in the center. I've tried using both embed codes and neither work. I'm willing to pay for a subscription but not if I can't use the awesome avatars.

Respuesta

Respuesta
En revisión

Hi Donna - 

I understand that our support team helped you via live chat on the Voki site - and that the problem is now resolved.

Please let me know if there is still an issue.


For the benefit of future readers - I would point out that on the Voki Support page, 

https://www.voki.com/site/support

under "Voki Tips and More" (near the bottom) we provide an "Embed Instructions" document with instructions for different platforms, including Google Sites.

All the best,

Gil

The Voki Team

Respuesta
En revisión

Hi Donna - 

I understand that our support team helped you via live chat on the Voki site - and that the problem is now resolved.

Please let me know if there is still an issue.


For the benefit of future readers - I would point out that on the Voki Support page, 

https://www.voki.com/site/support

under "Voki Tips and More" (near the bottom) we provide an "Embed Instructions" document with instructions for different platforms, including Google Sites.

All the best,

Gil

The Voki Team