+4
Under review
Christina Burken 1 year ago in Voki Presenter • updated by Sumit B 1 year ago 6

The embed code no longer works for my Voki's. We embed them in our learning management system. We had no issues prior to the change. Please advise. http://www.voki.com/site/pickup?scid=12549550&width=575&height=323&chsm=30962203c23a6f66cea6c2dce355f9e5

Answer

Answer

Hi Christina -

Your embed code contains a part that reads -

src="//vhss.oddcast.com...


please change that to

src="http://vhss.oddcast.com...


and try again - and please let me know if this worked.

Thanks,

Gil


Under review

Hi Christina -

What are you trying to do and what exactly is not working?

Please provide additional information.

Thanx!



Gil,

When we place the new embed code in the html in side our lms...we get a line of code. Please advise.

Answer

Hi Christina -

Your embed code contains a part that reads -

src="//vhss.oddcast.com...


please change that to

src="http://vhss.oddcast.com...


and try again - and please let me know if this worked.

Thanks,

Gil


Hi Gil,


We tried it and still got a line of code.


Please advise.

I used the embed code for a Voki a couple of weeks ago (into a Blackboard Learn course), and I had some difficulty. If I remember correctly, what I did to make it work was use the other embed code (either http or https). Now, the embed code says it works for either http or https, so I don't have the option to use the other code. I'm not good enough with html to look at the code from a couple of weeks ago and fix this week's code to work :) I tried the suggestion you made to Christina - inserting the "http:" - but it is still not embedding my Voki. Thanks for your help.

Hi Christina,

Sorry for the Inconvenience.

Please send me your contact number and available time to support@voki.com

Is it possible to share the screen to see the problem and understand better?


Regards,

Sumit

866-840-3360